Для случая сгруппированных данных

С целью экологического контроля земель, отведенных под посевы озимых, выполнялись замеры процентного содержания цезия (xi, % в одной пробе) в 50 пробах (число проб: ni):

xi 4,5 7,3 8,7
ni

Отыскать среднее процентное содержание цезия в пробах, дисперсию, исправленную дисперсию, стандартное отклонение, исправленное стандартное отклонение и выстроить полигон частот.

Для выполнения этого задания проделайте последующие пункты Для случая сгруппированных данных.

1. Перейдите на последующий рабочий лист.

2. В ячейку А1 наберите: «% содержание Cs».

3. В ячейку А2 наберите: «число проб».

4. Заполните эту таблицу начальными данными: процентное содержание запишите в спектр ячеек B1:J1, а число проб – в спектр ячеек B2:J2.

5. Вычислите объем подборки. Для этого необходимо подсчитать сумму чисел строчки Для случая сгруппированных данных, содержащей частоты. Проще всего это сделать последующим образом:

· в ячейку К2 наберите: «n=»;

· сделайте шрифт курсивом, а содержание этой ячейки выровняйте по правому краю;

· в ячейку L2 наберите формулу: =СУММ(B2:J2) и нажмите Enter.

В итоге получится число 50, что соответствует обозначенному в условии числу проб.

6. Вычисление средней и Для случая сгруппированных данных дисперсии удобнее всего произвести способом произведений, используя вспомогательную расчетную таблицу. Для ее наполнения:

· в ячейку А3 наберите: « »;

· в ячейку В3 наберите формулу =В1*В2 и нажмите Enter;

· при помощи маркера наполнения расположите эту формулу во все ячейки от В3 до J3;

· в ячейку А4 наберите: « »;

· в ячейку В Для случая сгруппированных данных4 расположите формулу: =В1^2*В2;

· скопируйте эту формулу при помощи Маркера наполнения в ячейки спектра В4:J4.

7. Сейчас просто вычислить среднее по формуле (2.1). Для этого в ячейку К3 наберите: «Среднее=». Потом в ячейку L3 наберите формулу: =СУММ(B3:J3)/L2 и нажмите Enter. В итоге должно получиться среднее значение 17,462.

8. Дисперсию следует вычислять по Для случая сгруппированных данных формуле (2.4). Для этого в ячейку К4 наберите: «D=» и сделайте начертания шрифта курсивом. Потом в ячейку L4 наберите формулу: =СУММ(В4:J4)/L2-L3^2. Должно получиться D=55,0488.

9. Стандартное отклонение рассчитывается по формуле (2.7). Наберите в ячейку К5: «s=» (наберите s, потом выделите ее и измените тип шрифта на Для случая сгруппированных данных Symbol, тогда появится греческая буковка s). Потом в ячейку L5 наберите формулу: =КОРЕНЬ(L4) и нажмите Enter. В итоге должно получиться s=7,41948.

10. Исправленную дисперсию вычислите по формуле (2.6). В ячейку К6 наберите: «s2=». Потом в ячейку L6 наберите формулу:

=L4*L2/(L2-1) и нажмите Enter. В итоге должно получиться s Для случая сгруппированных данных2=56,1722. Видно, что при большенном объеме подборки исправленная дисперсия (2.6) не достаточно отличается от обыкновенной выборочной дисперсии (2.4).

11. Исправленное стандартное отклонение вычислите по формуле (2.8). Наберите в ячейку К7: «s=». Потом в ячейку L7 наберите формулу: =КОРЕНЬ(L6) и нажмите Enter. В итоге должно получиться s=7,49481. Видно, что и стандартное отклонение (2.7) слабо отличается от исправленного Для случая сгруппированных данных стандартного отличия (2.8) при n>30.

Результаты этих расчетов обязаны иметь последующий вид:

% содержание Cs 4,5 7,3 8,7
число проб
xini 21,9 52,2
xi2ni 40,5 159,87 454,14

n=
Среднее= 17,462
D= 55,0488
s= 7,41948
s2= 56,1722
s= 7,49481

12. Без помощи других постройте полигон частот данного рассредотачивания и оформите его таким макаром, как было проделано при выполнении заданий в предшествующей главе 1.

Полигон Для случая сгруппированных данных обязан иметь вид:


dlya-pervoj-shemi-neobhodimo-takzhe-proverit-vipolnenie-usloviya-po-teplovoj-zashite.html
dlya-podachi-zayavleniya-abiturientu-pri-sebe-neobhodimo-imet.html
dlya-podgotovki-k-ekzamenu-po-discipline-arbitrazhnij-process.html